Airbyte - Source Facebook Marketing Insights Streams - Error: `string indices must be integers, not 'str'` – Incident details

Source Facebook Marketing Insights Streams - Error: `string indices must be integers, not 'str'`

Resolved
Partial outage
Started 7 days agoLasted 1 day

Affected

API Sources

Partial outage from 5:32 PM to 10:21 PM, Operational from 10:21 PM to 10:26 PM

Facebook Marketing Source

Partial outage from 5:32 PM to 10:21 PM, Operational from 10:21 PM to 10:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Previously failing connections have begun succeeding once again, indicating that the issue has been fixed in the Meta API.

  • Investigating
    Investigating

    We are currently investigating this incident and believe it is due to an outage within the Meta API.